ApiVersions#

class ansys.geometry.core.connection.backend.ApiVersions(*args, **kwds)#

Bases: enum.Enum

Provides an enum for all the compatibles API versions.

Overview#

Import detail#

from ansys.geometry.core.connection.backend import ApiVersions

Attribute detail#

ApiVersions.V_21 = 21#
ApiVersions.V_22 = 22#
ApiVersions.V_231 = 231#
ApiVersions.V_232 = 232#
ApiVersions.V_241 = 241#